[B2G][Settings][Device Information]: Device information > More information doesn't show a lot of data

RESOLVED FIXED

Status

Firefox OS
Gaia::Settings
--
blocker
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Pike, Unassigned)

Tracking

({dogfood, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [from-geeksphone][qa-automation-blocked])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 800759 [details]
screenshot with empty items

Phone type (Keon, Peak, other): Keon
OS version (Settings>Device information>More information>): 
Build Identifier (...>More information>): 
Update channel (...>More information>): 

In the settings, device information, more information, most entries are empty, see screenshot. OS version, Hardware revision, MAC address, Platform version, Build Identifier, Update channel (not seen in screenshot)

The git commit info is there, and shows 2013-09-05, b77dc7d...

This only affects the Keon on master (1.2), 1.1 and 1.0.1 are fine.

Requesting koi as the Keon is the device that most localizers have, and this is critical to report bugs.
The performance tests have also picked this up on both unagi and inari. This data is used to post the results to datazilla, and without it we have no results.

The gaia pushlog is:
https://github.com/mozilla-b2g/gaia/compare/b6c5bf1d24230bfed4a8f680e625fa2175001f82...ec885264d885d877d68980c0227058231f18ad09

The gecko pushlog is:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=7ff96bd19c1c&tochange=77ed46bf4c1a
Blocks: 913465
Severity: normal → blocker
Summary: [keon][B2G][Settings][Device Information]: Device information > More information doesn't show a lot of data → [B2G][Settings][Device Information]: Device information > More information doesn't show a lot of data
Whiteboard: [from-geeksphone] → [from-geeksphone][qa-automation-blocked]
Depends on: 798353
Suspecting bug 798353, which has already been backed out from mozilla-inbound.

Updated

5 years ago
Keywords: regressionwindow-wanted

Updated

5 years ago
Keywords: regressionwindow-wanted
(In reply to Dave Hunt (:davehunt) from comment #2)
> Suspecting bug 798353, which has already been backed out from
> mozilla-inbound.

Can you check to see if this fixed with that backout?
(In reply to Dave Hunt (:davehunt) from comment #4)
> This appears to be fixed for me with an unagi and a build from yesterday:
> https://pvtbuilds.mozilla.org/pub/mozilla.org/b2g/nightly/mozilla-b2g18-
> unagi-eng/2013/09/2013-09-08-04-12-01/

Sorry, that's a mozilla-b2g18 build. There appear to be no nightly builds for mozilla-central since 6th September. I've filed bug 914061.
Depends on: 914061
(Reporter)

Comment 6

5 years ago
On the keon, this is fixed in build 20130908022712.

I only see the missing MAC address, but that's bug 895739, AFAICT.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.