[keon][B2G][Contacts]: Entering an email for a contact hangs as soon as it needs to scroll

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Pike, Unassigned)

Tracking

({dogfood, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [from-geeksphone])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 800771 [details]
screenshot of the hanging contacts app, with the email as far as I could enter it

When trying to enter an email address for a new contact, everything is fine, until the input widget had to scroll, at which point the whole app hangs. Can't pan, tip, anything.

This only happens on 1.2, 1.1 is fine.

Requesting koi as the Keon is the phone that most of our localizers would use for testing 1.2.
I'm moving this to the contacts app since the e-mail app is doing nothing interesting here.
whoops.  too fast with the button.  If it's not a contacts thing, it's probably a system/platform thing.
Component: Gaia::E-Mail → Gaia::Contacts
qawanted to confirm if this is reproducible, if so, please koi? again
blocking-b2g: koi? → ---
Keywords: qawanted
(Reporter)

Comment 4

5 years ago
I couldn't reproduce this in recent builds.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.