[adbe 3628019] Flash 11.9.900.85 crash in F_1234141826

RESOLVED FIXED

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flash 11.9][fixed in Flash 11.9.900.110], crash signature)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-f6ec8e5b-3933-412f-bdf0-81e1c2130906.
=============================================================

This is a new crash in the Flash 11.9.900.85 version that just appeared this week, we don't see that signature in any other version from what I can tell, so it's an 11.9 regression, albeit at way smaller volume than bug 913043. See https://crash-stats.mozilla.com/report/list?product=Firefox&signature=F_1234141826_____________________ for more crash reports and details.
(Reporter)

Updated

4 years ago
Summary: crash in F_1234141826_____________________ → Flash 11.9.900.85 crash in F_1234141826

Comment 1

4 years ago
STR
a) www.tape.tv
b) switch to fullscreen
c) crash

http://forums.adobe.com/thread/1288754

Comment 2

4 years ago
STR
a) www.ted.com
b) select one video and switch to fullscreen
c) after few seconds or minutes switch back to normal view
d) crash

Comment 3

4 years ago
This is Adobe 3628019
(Reporter)

Updated

4 years ago
Summary: Flash 11.9.900.85 crash in F_1234141826 → [adbe 3628019] Flash 11.9.900.85 crash in F_1234141826
(Reporter)

Comment 4

4 years ago
This is still happening in Flash 11.9.900.93.

Comment 5

4 years ago
It should be now fixed with Flash Player 11.9.900.110 (beta)
Please recheck the crash stats in the next days.
(Reporter)

Comment 6

4 years ago
It looks like this is fixed in Flash 11.9.900.110 (current beta).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [Flash 11.9] → [Flash 11.9][fixed in Flash 11.9.900.110]
You need to log in before you can comment on or make changes to this bug.