Offset for 'hover' in XUL panel

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: renon, Unassigned)

Tracking

24 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130803215302

Steps to reproduce:

- Install extension mrc_compose (https://addons.mozilla.org/fr/thunderbird/addon/mrc-compose/)
- create a new message
- type the first letter of a recipient : a panel appears with list of suggestions

I'm the dev of mrc compose extension.


Actual results:

when you hover the mouse above the panel, the visual effect 'hover' is on a bad line :
I made a video that clearly shows the problem :
http://michel.renon.free.fr/tb_compose/mrc_compose_TB23_bugs.ogv (20 Mb)


Expected results:

the hover effect should be on the line under the mouse.

The hover effect is defined only by a pure CSS rule (file 'mrc_compose.css', line 79).
(Reporter)

Comment 1

5 years ago
Complement : 
the bug is not present on Mac OS, not present on Windows.

Comment 2

3 years ago
michelr, do you still see this problem when using a current version of Thunderbird
Component: Untriaged → Message Compose Window
Flags: needinfo?(renon)
See Also: → bug 913508
(Reporter)

Comment 3

3 years ago
This issue is not present anymore in TB38.
IIRC, it was ok since TB31.
Flags: needinfo?(renon)
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.