When saving a Contact preserve givenName, familyName if they have more than one value

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
P3
normal
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Jose Manuel Cantera, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Currently when saving a Contact which givenName or familyName is multivalued none of the values are preserved and the new givenName or familyName ends up with only one value, the current one. 

Currently this does not have any user impact, but in the future may be used.  This is due to the fact that when we perform contact merging we can end up with contacts with more than one value in those fields.
This is not happening for me anymore, please reopen if you can reproduce again.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.