Header overlaps content in Safari on iPhone 5

RESOLVED DUPLICATE of bug 908371

Status

()

bugzilla.mozilla.org
Sandstone/Mozilla Skin
RESOLVED DUPLICATE of bug 908371
5 years ago
5 years ago

People

(Reporter: mcote, Unassigned)

Tracking

Production
Other
iOS 5

Details

(Reporter)

Description

5 years ago
Andrew Paprocki mentioned on twitter that "The new theme header overlaps and cuts off the bug title / top n pixels on an iPhone5 in Safari".

Screenshot: https://twitter.com/apaprocki/status/375987009355255809/photo/1

This is probably related to bug 908371 and/or bug 912460.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 908371
You need to log in before you can comment on or make changes to this bug.