Sound problems with bananabread (OGG fails to load)

RESOLVED INVALID

Status

()

Core
Graphics
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: u470263, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20130906])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 800997 [details]
bananabreadfail.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

Erm, I cannot reproduce the event , but it happened twice.



Actual results:

http://www.youtube.com/watch?v=4w93SMhW4SY

Also, something else happened before this. Look at the picture attached


Expected results:

Perhaps there is a command for that, or a keystroke, but I am sure that I haven't activated any of them. Used only the mouse.
(Reporter)

Updated

5 years ago
Whiteboard: [testday-20130906]
(Reporter)

Comment 1

5 years ago
Excuse my ignorance, e was the button.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Summary: Enter edit mode in Bananabread multiplayer → Sound problems with bananabread (OGG fails to load)
You need to log in before you can comment on or make changes to this bug.