Exactly root CompartmentOptions

RESOLVED DUPLICATE of bug 912813

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 912813
4 years ago
4 years ago

People

(Reporter: terrence, Assigned: terrence)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

4 years ago
This is another case where the static analysis misses the unrooted object because someone has cast it to something that is not a JSObject*.
(Assignee)

Updated

4 years ago
Blocks: 912813
(Assignee)

Comment 1

4 years ago
I landed this in bug 912813, since that bug had a test.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 912813
You need to log in before you can comment on or make changes to this bug.