Cannot change "State" of bugs assigned to other users

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
18 years ago
6 years ago

People

(Reporter: shrutiv, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
Using my bugzilla account, I cannot change the "State" of bugs assigned to 
others. For example, I cannot change options like Reassign bug to, Resolve bug 
changing resolution to, etc.
However, all these changes can be made in the bugs assigned to me. 

Thanks,
Shruti
This is by design.  You are not supposed to change bugs you're not involved in as 
a general user, unless you've been given privs to do so.  On the other hand 
(seeing how you're @netscape.com, this is probably the case) if you are supposed 
to have those privs, then reopen this and move it to the mozilla.org product, 
Bugzilla: other moz.org issues component, as this would be a site-specific issue 
with mozilla.org (they need to give you privs) and not an issue with the Bugzilla 
software.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.13 → unspecified
Moving to bugzilla product
reassign to default for invalid/wontfix/duplicate/worksforme
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.