Closed Bug 913974 Opened 6 years ago Closed 6 years ago

Build error with ac_add_options --disable-printing

Categories

(Toolkit :: Printing, defect)

x86_64
All
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla26

People

(Reporter: cpearce, Assigned: cpearce)

References

Details

Attachments

(1 file)

I get a linker error when building with "ac_add_options --disable-printing", due to _moz_cairo_win32_printing_surface_create being defined as exported by gkmedias, but not being present when printing is disabled.
Attachment #801303 - Flags: review?(ted)
Attachment #801303 - Flags: review?(ted) → review+
https://hg.mozilla.org/mozilla-central/rev/5ec8ad37ff96
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → mozilla26
Duplicate of this bug: 863967
You need to log in before you can comment on or make changes to this bug.