Closed Bug 913987 Opened 9 years ago Closed 9 years ago

Nightly multi local builds are not being generated

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox25 unaffected, firefox26 affected)

RESOLVED DUPLICATE of bug 913842
Tracking Status
firefox25 --- unaffected
firefox26 --- affected

People

(Reporter: kbrosnan, Unassigned)

Details

ftp://ftp.mozilla.org/pub/mobile/nightly/latest-mozilla-central-android/

fennec-26.0a1.multi.android-arm.apk 	30411 KB 	09/06/2013 	11:27:00 AM

Looks like en-US builds are being created. What broke?
From the stars on tbpl
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913842
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.