Socorro accidentally overrides browser keyboard shortcut for switching tabs

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
a year ago

People

(Reporter: jruderman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. https://crash-stats.mozilla.com/report/list?signature=nsGlobalWindow%3A%3AResizeTo%28int%2C+int%29&product=Firefox&query_type=contains&range_unit=weeks&process_type=any&hang_type=any&date=2013-09-09+04%3A00%3A00&range_value=1
2. Click the "Reports" tab
3. Press Cmd+Opt+Left (to switch to the previous BROWSER tab)

Result: instead, it switches to the previous CRASH-INFO tab.

Seems like the page is intercepting arrow key presses, which is reasonable, but forgetting to check for modifier keys.
I can't reproduce this. I bet it's been fixed. Marking as WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.