[null] value has been added after you remove all the languages in Preferences | Language

VERIFIED DUPLICATE of bug 86241

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 86241
17 years ago
17 years ago

People

(Reporter: Yuying Long, Assigned: nhottanscp)

Tracking

({intl})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 07-18 branch, 06-13 trunk build
Not reproduce on: N6.1 PR1

Steps to reproduce:
1. Launch browser, go Edit | Preferences | navigator | Languages
2. There is one language English [en-us] by default.
3. Hightlight it and click on "remove" button.
4. The language will get removed from language list.
5. Click on "OK".
6. Go Edit | Preferences again to bring the language again, you will find there 
is [null] added in the language list! - Note, on N6.1PR1, there was nothing 
shows there after you removed.
7. If you add some language(s), then the language list will appears as:
[null]
English/United States [en-us]
Japanese[ja]
...
The [null] value doesn't make any sense in the list, if you click on it, and do 
remove, this time, it will get removed eventually.

07-17 Japanese localized build has same problem too.
(Reporter)

Updated

17 years ago
Keywords: intl
QA Contact: andreasb → ylong

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 86241 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.