Liking not working in FF

RESOLVED INVALID

Status

Webmaker
webmaker.org
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: brett, Assigned: cade)

Tracking

Details

(Reporter)

Description

4 years ago
As discussed in IRC, Firefox is having difficulty with the new liking feature.

STR:
1) In Firefox, open https://mopaxian.makes.org/thimble/javascript-in-my-webmaker
2) Make sure you are not logged in
3) Attempt to like a make - notice no tooltip appears
4) Log in to webmaker.org, and revisit and refresh above make
5) Attempt to like make - no interaction occurs

I uploaded a sreenshot of me trying to get this feature to work here:
https://dl.dropboxusercontent.com/u/7968133/cantlike.mov
Brett is finding that this is somehow connected to AdBlock+ in his FF.  Both cade and I have it as well, and it's working here.  I'm not sure what his issue is.

FWIW, I'm on FF 23.0.1 with Adblock Plus 2.3.2 on 10.6.8.
(Reporter)

Comment 2

4 years ago
Yes - I disabled ad block, restarted, and the problem went away.  Re-enabled, restarted, and problem re-appeared
(Reporter)

Comment 3

4 years ago
I'm on FF 24 w/ adblock 2.3.2 on osx 10.8.4

Also, this problem doesn't appear for me in chrome.
(Assignee)

Comment 4

4 years ago
I'm on FF 25.0a2 (2013-09-07) using ABP 2.3.2 on OSX 10.8.4

Cannot reproduce the bug with or without the add-on disabled.
(Assignee)

Comment 5

4 years ago
Brett, can you give this another shot with the add-on enabled?
Flags: needinfo?(brett)
(Reporter)

Comment 6

4 years ago
Not experiencing this any longer.  Must have been gremlins!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(brett)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.