Status

defect
--
minor
RESOLVED DUPLICATE of bug 49141
18 years ago
14 years ago

People

(Reporter: suns, Assigned: asa)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

I use a AMD K6 300mhz with 64mb ram win95

the performance in mozilla 0.9.2 is much stange.

I execute the progman and ok take a 15sec to open ok.
more seconds before select profile ok to.

but before, to open new windows, when click back, or click rigth button.
have a time to thigs work. order of 1sec, it is strange when i run mfcembed.exe
the performance is incrible, but in the mozilla == operations is much slow.

and when I open the mail, mozilla allocs memory to new window but when I exit
this the memory continues allocated causing the much swap memory bigger.

I dont know if this is a bug in the code, to opitimization in AMD processors.
but there is. i test in other k6 300 in win98 and get this result... i cant test
this in linux, buf i do if is possible.

thanks to read, i dont speak english well but can comunicate i think...
Suns
Have you checked how much free memory you have?  64M is kinda low..

Over to browser-general; chances are this is not a threading bug

Oh, and you can definitely communicate; your English is just fine.  :)
Assignee: rpotts → asa
Component: Threading → Browser-General
Keywords: perf
QA Contact: rpotts → doronr
I think this bug is a dup of several known issues:
  New window performance: bug 49141
  UI responsiveness issues: bug 91351
  Dialogs/Menubar button press: bug 91369
  perf tracking for mail/news: bug 63759

Suns, you might also looks at bug 71066 which tracks many of the performance
issues that are being looked at for Mozilla before 1.0.

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.