Closed Bug 914400 Opened 7 years ago Closed 7 years ago

Social API tests cause lots of error messages in stderr: TypeError: browser.messageManager is undefined

Categories

(Firefox Graveyard :: SocialAPI, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 913950

People

(Reporter: Gijs, Unassigned)

Details

E.g.: https://tbpl.mozilla.org/php/getParsedLog.php?id=27600107&tree=UX&full=1#error0

15:26:45     INFO -  A coding exception was thrown in a Promise resolution callback.
15:26:45     INFO -  Full message: TypeError: browser.messageManager is undefined
15:26:45     INFO -  See https://developer.mozilla.org/Mozilla/JavaScript_code_modules/Promise.jsm/Promise
15:26:45     INFO -  Full stack: @resource://gre/modules/FrameWorker.jsm:162
15:26:45     INFO -  @resource://gre/modules/Promise.jsm:572
15:26:45     INFO -  @resource://gre/modules/Promise.jsm:354
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 914324
whoops.  wrong bug to dup against.
Duplicate of bug: 913950
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.