Clicking back acts funny after link opened from mail message

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Roger Martensson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The summary needs a clarification.

BuildID: 2001071803
Platform: W2k

This probably appeared after the fix to:
"Bug 73141
  Clicking link in mail window brings up browser on home page"

Testcase:
* Open a mail with a link(in example, a Bugzilla message)
* Click link. Navigator opens with default homepage and switches to clicked link.
* Do a search to open a second page.
* Click back button
* The default homepaged opens. No the actual "clicked link" page.

Btw, why open the default homepage when clicking a link? Why open two pages when
I only want to open one?
This works for me on Linuxtrunk build 2001071806

Comment 2

17 years ago
please reopen if you're still seeing in current nightly builds (0.9.3 or newer).
thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
QA Contact: esther → laurel

Comment 3

17 years ago
Works fine for me with win98 and the sep21 0.9.4 branch build. Marking verified
worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.