status bar is blocked after clicking a javascript: link

RESOLVED DUPLICATE of bug 90105

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 90105
17 years ago
17 years ago

People

(Reporter: Wolfgang Schwarz, Assigned: jst)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When clicking a link with a javascript:xyz href, the status bar displays
   Read: javascript:xyz
This doesn't even change when hovering another link or explicitely setting
window.status.

Testcase:

<script>
function setStatus(){
  setInterval("window.status=new Date;",100);
}
</script>
<a href="javascript:setStatus()">show Date in status bar</a>

Expected result: Show Date in status bar
Actual result: Read javascript:setStatus() in status bar
Tested with: NB 2001-07-18-03 on win98

This is perhaps related to Bug 90105.
(Reporter)

Comment 1

17 years ago
Created attachment 42838 [details]
testcase

Comment 2

17 years ago
You said it yourself

*** This bug has been marked as a duplicate of 90105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.