[B2G][Helix][gamepack][yangshiqi]It will flash before jump to the main page when start a game in gamepack.

RESOLVED WORKSFORME

Status

Tech Evangelism
Preinstalled B2G Apps
P3
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: lecky, Assigned: relaas)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

6.97 KB, application/octet-stream
Details
(Reporter)

Description

5 years ago
Created attachment 802092 [details]
20130905051751Game Pack log.zip

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; aff-kingsoft-ciba; .NET4.0C; .NET4.0E)

Steps to reproduce:

【Detail Description*】:[B2G][Helix][gamepack][yangshiqi]It will flash before jump to the main page when start a game in gamepack.
                         1.enter into game pack
			 2.press "start game,check the screen"
【Expect Result*】:it should enter into main page.
【Real Result*】:It will flash before jump to the main page when start a game in gamepack.
【Test Count*】:5
【Found Count*】:5
【Gaia commit ID*】:c0ea0a4943dc8d3751b07f5b5c5d3abe06364a14  
【Gecko commit ID*】: 170f9e477571127cd40997fa2abe262ed43f0e4d 
【Log*】:20130905051751Game Pack log.zip
【Network environment】:
【Resume operation】:
【Carrier】:
(Reporter)

Updated

5 years ago
Severity: normal → blocker
blocking-b2g: --- → hd?
Priority: -- → P2

Updated

5 years ago
Component: Gaia → Preinstalled B2G Apps
Product: Boot2Gecko → Tech Evangelism
Version: unspecified → Trunk

Updated

5 years ago
Blocks: 871238
(Reporter)

Updated

4 years ago
blocking-b2g: hd? → ---

Updated

4 years ago
Assignee: nobody → telin
Severity: blocker → normal
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Priority: P2 → P3

Comment 1

4 years ago
Unable to reproduce on Keon Geeksphone device using FFOS v1.2 or a Huawei device using FFOS v1.1
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.