The footer doesn't consider me as a logged in user after a query

RESOLVED DUPLICATE of bug 47914

Status

()

RESOLVED DUPLICATE of bug 47914
18 years ago
6 years ago

People

(Reporter: Roger.Martensson, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
As the summary says.

When I've made a query(Example: Clicked My Bugs or any other preset query) the 
footer says that I has to Log In(no preset queries available)

Comment 1

18 years ago
This has already been fixed in the tip code and will be picked up by
bugzilla.mozilla.org the next time it's updated.

*** This bug has been marked as a duplicate of 47914 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.13 → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.