Booting up unagi with latest master returns [JavaScript Error: "TypeError: window.addEventListener(...) is undefined" {file: "app://system.gaiamobile.org/js/permission_manager.js" line: 54}]

VERIFIED DUPLICATE of bug 914477

Status

Firefox OS
Gaia
VERIFIED DUPLICATE of bug 914477
4 years ago
4 years ago

People

(Reporter: Bebe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 802234 [details]
logcat of the issue

STR:
1. Flash latest build
2. Start a logcat and boot up the device


Expected:
2. The device boots up as expected

Actual:
2: The device returns 
E/GeckoConsole( 1190): [JavaScript Error: "TypeError: window.addEventListener(...) is undefined" {file: "app://system.gaiamobile.org/js/permission_manager.js" line: 54}]

Build:
Gecko  http://hg.mozilla.org/mozilla-central/rev/740094c07328
Gaia  753bed59566ad14c5e032e45d2b320ef9529ca9a
BuildID 20130909195843
Version 26.0a1

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 914477
Verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.