Update, print and distribute the style guide

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: cassie, Assigned: cassie)

Tracking

Details

(Assignee)

Description

5 years ago
We want hard copies for students and team members to actualize people's ability to create pages without much design interference. This bug includes making the design updates, submitting to a printer, and managing the distribution of hard copies. (We may want to eventually de-meta bug this)

Design updates on my list so far:
* Add colours: dark blue #052938 + wider variety of bold flatness, not just primary
* Colour name variables (need from Gavin)
* Adjust type sizes
* Adjust messaging / audience
* Remove pattern from colour palette
* Update the "no-no's"
* Design for facing pages layout

I'm sure there will be more.

As soon as I have a rough idea of pages I'll be submitting to printers for a quote: as recommended from cappleton: http://www.captainprint.com/
and http://www.flashreproductions.com/
What's our ETA for this?
(Assignee)

Comment 2

5 years ago
Sorry Dave, this will likely not happen before I go (and yes I'm sad about that!). In the meantime, please direct students to https://wiki.mozilla.org/Webmaker/styleguide

Updated

5 years ago
Whiteboard: mozfest
(Assignee)

Comment 3

5 years ago
Humph do you think there is still an interest for this, given Makerstrap?
Flags: needinfo?(david.humphrey)
I think the value of a printed artifact is that it makes something feel more real.  We need to decide if that's worth the trouble, but I can imagine using it in a few ways:

1) In order to give to our staff, and in order to show leadership in the types of approaches we want to take with how we do our work

2) To send to interested design/UX/UI contributors, teachers, etc as a way to say, "We think you're important enough to print/mail this out to you.  Join us."

There's a level of care and attention, a nod toward making something that lasts, in this gesture.

I don't think it needs to trump other work right now, and perhaps the time to do it is closer to the Maker Party, when things are less in flux and we have the new designs done and shipped on Webmaker.
Flags: needinfo?(david.humphrey)
(Assignee)

Comment 5

5 years ago
Updates should include naming the colors. Should match with Makerstrap. See bug 897200
(Assignee)

Updated

5 years ago
Duplicate of this bug: 897200
(Assignee)

Updated

5 years ago
Depends on: 886807, 897200
(Assignee)

Comment 7

4 years ago
I think this is currently out of scope since we're increasingly moving to Makerstrap for style updates, which seems more maintainable.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.