Statistics show 0 downloads for every day

RESOLVED WORKSFORME

Status

Marketplace
Statistics
P1
major
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Jeena Paradies, Assigned: robhudson)

Tracking

Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 802297 [details]
Screenshot of my statistics page.

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130803192641

Steps to reproduce:

I went to my apps statistics page: https://marketplace.firefox.com/app/feedmonkey/statistics/?last=30 where yesterday I had the graph and the list showing 2-3 downloads for the last 1-2 weeks.


Actual results:

Today the graph and the list show 0 downloads for each day.


Expected results:

I expected it to show the actual statistics, not 0 for every day.
(Reporter)

Updated

4 years ago
Severity: normal → minor
I tried some other random popular apps:
https://marketplace.firefox.com/app/twitter/statistics/?last=30
https://marketplace.firefox.com/app/pasjanssolitaire/statistics/?last=30

and they were empty too so its not isolated to feedmonkey
Severity: minor → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

4 years ago
Assignee: nobody → robhudson.mozbugs
Priority: -- → P1
Duplicate of this bug: 915028
(Assignee)

Comment 3

4 years ago
They seem to all be working fine today. I'm not sure what happened here but reopen if this happens again.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.