form won't submit : browser complains about xpconnect wrapper

CLOSED WORKSFORME

Status

()

CLOSED WORKSFORME
18 years ago
11 years ago

People

(Reporter: David.Margery, Assigned: jst)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i686; en-US; rv:0.9.1)
Gecko/20010607
BuildID:    2001060713

When filling the form at
http://www.hestia.fr/html_fr/frameset_consultation_location.html 
with the following data, 
Appartement,
"35" "2 pièces"
2800, 
I get the following alert : 
le champ [xpconnect wrapper HTML OptionElement] est numérique
The form is usable with the same info with Netscape 4.73

Reproducible: Always
Steps to Reproduce:
1.go to http://www.hestia.fr/html_fr/frameset_consultation_location.html 
2.fill in the form with random info (example given in description)
3.try and submit the form

Actual Results:  got an alert with a message

Expected Results:  should have gone to a page with the results of my search

The error message could also be javascript related (half french and half english
error message).
Worksforme.

With build 2001-07-18-22 on Solaris, I get no alert at all.  If I fill in
"2800 " instead of "2800", I get an alert that says "Le champ Loyer est
numérique"

Could you please try a newer build?  This looks like it's been fixed....

Over to DOM core in case jst happens to know what this should be dupped against.
Assignee: rods → jst
Component: Form Submission → DOM Core
QA Contact: vladimire → stummala
(Assignee)

Comment 2

18 years ago
Worksforme, please test with a newer build and reopen if this is still a problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

18 years ago
Ok,

works for me on a newer build.

Sorry for the trouble.

David
Status: RESOLVED → CLOSED

Comment 4

18 years ago
looks good---the form is submitted and the results page is shown

Updated

11 years ago
Component: DOM: Core → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.