Newly submitted apps are not found on Unagi

VERIFIED FIXED

Status

P2
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: vcarciu, Unassigned)

Tracking

({regression})

Avenir
x86_64
Gonk (Firefox OS)
regression
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
Prerequisites:
Unagi device with latest mp-dev app installed

Steps to reproduce:
1.As a developer submit an app and be sure that it is available for Firefox OS (https://marketplace-dev.allizom.org/app/test-app-mozalarmtest/)
2.As a reviewer, approve the app
3.Open MP-dev app and search for the newly submitted app

Expected results:
App is found without any problem

Actual results:
"No results found" message is displayed
I'm not able to reproduce.

Is step 3 on an unagi device or on desktop?
Target Milestone: 2013-09-17 → ---
(Reporter)

Comment 2

5 years ago
Sorry , step 3 is on Unagi.
Priority: -- → P2
Victor: We've made some changes to celery to index apps with higher priority. Could you perform the STR again and verify this is still a problem?
(Reporter)

Comment 4

5 years ago
This issue is not reproducible anymore.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

5 years ago
Verified as fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.