At all widths below 760, header is misaligned with content

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

({mobile})

Details

(Reporter)

Description

5 years ago
Actual:

http://imgur.com/LsoSHO9 (the wider of the two sub-760 layouts)
http://imgur.com/H8Jiisa (the smaller of the two sub-760 layouts)

Expected:

http://imgur.com/QAdaOKM (the wider of the two sub-760 layouts)
http://imgur.com/OkNczig (the smaller of the two sub-760 layouts)
I can't reproduce this in the latest master. Can you verify if it is still valid? See http://i.imgur.com/Mwbra7H.png

Updated

5 years ago
Keywords: mobile
Fixed with new grid.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.