mozilla.pe domain not working

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Percy Cabello, Assigned: cturra)

Tracking

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130905180733

Steps to reproduce:

Visit mozilla.pe


Actual results:

Get this error:
Not Found

The requested URL / was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at mozilla.pe Port 80


Expected results:

mozilla.pe contents displayed
(Reporter)

Updated

4 years ago
(Reporter)

Comment 1

4 years ago
Contents are hosted at mozillalinks.org where they have always been with no change in recent days. Seems like it is not redirecting properly. Thanks.
(Assignee)

Comment 2

4 years ago
Percy - it looks like hosting for www resolves to 208.109.138.56. when i curl that server directly with a host header of mozilla.pe, it returns a 404. who is the owner of 208.109.138.56?

 $ dig +short www.mozilla.pe
 mozilla.pe.
 208.109.138.56

 $ curl -I 208.109.138.56 -H "Host: www.mozilla.pe"
 HTTP/1.1 404 Not Found
 Date: Wed, 11 Sep 2013 03:16:09 GMT
 Server: Apache
 Content-Type: text/html; charset=iso-8859-1
Flags: needinfo?(bugzilla)
(Reporter)

Comment 3

4 years ago
Hi Chris. No idea who is the owner of that IP. There has been no change on the hosting side. Is all configured the same there?
Flags: needinfo?(bugzilla)
(Assignee)

Comment 4

4 years ago
Percy - i don't see any changes to the DNS records for this domain recently. can you copy the hosting provider on this bug? to me, this looks to be on their side.
Flags: needinfo?(bugzilla)
(Reporter)

Comment 5

4 years ago
Here's the reply from GoDaddy: in summary, we need to update the IP address in the DNS.

Dear Percy,

Thank you for contacting Professional Hosting Support. In regards to your hosting account for mozillalinks.org:

I have reviewed the site for mozilla.pe and it is resolving a 404 'page not found' error. I confirmed you had content in the /mozillape directory however, the domain name is not pointing to this hosting account properly. Currently the site resolves to a third party IP address (208.109.138.56) and should resolve to the hosting IP address (72.167.131.144). Please make the necessary changes to the A Record through your DNS provider.

Please contact us if you have any further issues.

Regards,
Donovan J.
Professional Hosting Support
Customer Inquiry
Name : Percy Cabello
Domain Name : mozilla.pe
ShopperID : 7289118
Phone : 511999487650
Shopper Validated : Yes
Browser : Mozilla/5.0 (Windows NT 6.1; rv:24.0) Gecko/20100101 Firefox/24.0
Issue :
mozilla.pe is not responding. JUst checked with the DNS adminsitrator and it seems fine. I have made no changes to that domain in recent weeks so no idea why it is like that. NOt sure when it happened but I think it may have been last week. The content is there (wordpress) and if you go to http://mozillalinks.org/mozillape/ it works (not perfectly thoug because of mislinked CSS in this case). Please advise.
Flags: needinfo?(bugzilla)
(Assignee)

Comment 6

4 years ago
(In reply to Percy Cabello from comment #5)
> Here's the reply from GoDaddy: in summary, we need to update the IP address
> in the DNS.

i have just committed this IP update to the mozilla.pe domain. will report back when it's available online - should be within the next 30 minutes.
Assignee: server-ops-webops → cturra
(Assignee)

Comment 7

4 years ago
update live. it may take a little longer in other locations for DNS propagation to complete around the Internet.

$ dig +short mozilla.pe
72.167.131.144

$ curl -I mozilla.pe
HTTP/1.1 200 OK
Date: Fri, 13 Sep 2013 21:55:48 GMT
Server: Apache
Expires: Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma: no-cache
X-Pingback: http://mozilla.pe/xmlrpc.php
Set-Cookie: PHPSESSID=e935ab87cbd3f9bba0181fb12d002728; path=/
Content-Type: text/html; charset=UTF-8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.