osha-slc.gov - Improper use of < instead of &lt;

RESOLVED INVALID

Status

P2
critical
RESOLVED INVALID
18 years ago
4 years ago

People

(Reporter: marc, Assigned: bc)

Tracking

({crash})

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.2) Gecko/20010703
BuildID:    .9.2 release from /usr/ports

I have a copy of the file that crashes.  200K of html,

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla
2.Open file id204.html


Actual Results:  Boom!  

(but it does work on the Mac)

Expected Results:  rendered the page?

./run-mozilla.sh ./mozilla-bin -v
MOZILLA_FIVE_HOME=.
  LD_LIBRARY_PATH=.:./plugins
     LIBRARY_PATH=.:./components
       SHLIB_PATH=.
          LIBPATH=.
       ADDON_PATH=.
      MOZ_PROGRAM=./mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.2) Gecko/20010703 <developer build>


./run-mozilla.sh ./mozilla-bin
MOZILLA_FIVE_HOME=.
  LD_LIBRARY_PATH=.:./plugins
     LIBRARY_PATH=.:./components
       SHLIB_PATH=.
          LIBPATH=.
       ADDON_PATH=.
      MOZ_PROGRAM=./mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
**************************************************
nsNativeComponentLoader:
SelfRegisterDll(/usr/X11R6/lib/mozilla/components/libmozucth.so) Load FAILED
with error: /usr/X11R6/lib/mozilla/components/libmozucth.so: Undefined symbol
"Promises__C9nsAStringRC9nsAString"
**************************************************
Segmentation fault
$ sh: turning off NDELAY mode
(Assignee)

Updated

18 years ago
Assignee: bclary → asa
Component: Evangelism → Browser-General
QA Contact: zach → doronr
Summary: Seems to be an HTML issue on thier end → crash - Seems to be an HTML issue on thier end
(Assignee)

Comment 1

18 years ago
If this is a crasher, it shouldn't be an evangelism bug. -> Browser General.
WFM on Mac OS X.
Keywords: crash
QA Contact: doronr → zach
Summary: crash - Seems to be an HTML issue on thier end → Seems to be an HTML issue on thier end
page worksforme build 2001-07-18-22 on solaris.

Comment 4

18 years ago
bc: this bug is for you, if there are crashes and we don't flood a report w/ 
their stacks we should keep bugs based on the reporter's intended issue.

nc4 view-source blinks blue for a lot of the <'s
Assignee: asa → bclary
Component: Browser-General → Evangelism
Summary: Seems to be an HTML issue on thier end → Improper use of < instead of &lt;
Marking new.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 6

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Updated

17 years ago
OS: FreeBSD → All
Priority: -- → P2
Hardware: PC → All
Summary: Improper use of < instead of &lt; → osha-slc.gov - Improper use of < instead of &lt;

Comment 7

17 years ago
mass resassign of all gov sites to the gov component. You may filter for 
these changes by searching for the string 
'wehaveagreatgovernmentintheusa'
Component: US General → US Gov
QA Contact: zach → chrisn
Mozilla now supports even this crash :/
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Assignee)

Comment 9

16 years ago
tech evang june 2003 reorg
Component: US Gov → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.