Closed Bug 915000 Opened 6 years ago Closed 6 years ago

@media print{@page{size:landscape;}} not obeyed

Categories

(Core :: Printing: Output, defect)

23 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 851441

People

(Reporter: jmichae3, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

put <style>
@media print {
	@page{
		size:landscape;
	}
}
</style>
in the head of my html5 page and printed the page in ff23.0.1
this page is at http://JesusnJim.com/calculators/finances/reconcile-checkbook.html


Actual results:

printer printer it in portrait. comes out as landscape in chrome.


Expected results:

should have printed landscape when this code is specified.
Component: Untriaged → Printing: Output
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 851441
You need to log in before you can comment on or make changes to this bug.