Trying to save audio for media content in a blob URL fails

RESOLVED DUPLICATE of bug 915137

Status

RESOLVED DUPLICATE of bug 915137
5 years ago
5 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 802869 [details]
Logcat

Build: 9/11/2013 Master
Device: Unagi

STR

1. Go to http://mozilla.github.io/qa-testcase-data/webapi/mediarecorder/index.html
2. Select setup under setup opus stream for media recorder
3. Select play for both media controls that appear
4. Select start recording under media recorder controls
5. Wait 5 seconds
6. Select stop recording under media recorder controls
7. Select the download URL link generated
8. Hard press the audio controls
9. Select save audio

Expected

The opus audio file generated from media recorder should be able to be saved to device storage.

Actual

Nothing happens. The opus audio file doesn't appear to get saved to device storage.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 899008
(Reporter)

Comment 2

5 years ago
Actually I'm wrong here - this is actually bug 915137
Duplicate of bug: 915137
You need to log in before you can comment on or make changes to this bug.