[Redesign] Attachments header is misaligned and too bold

RESOLVED FIXED

Status

developer.mozilla.org
Design
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 803017 [details]
Screen Shot 2013-09-11 at 14.47.46.png

Bold: it should be the same as the regular h2 and h3 headings. (with the exact size of <h2>

As the h2 and h3 heading are aligned to the left, it should be too. I don't if the icon or the text must be aligned, but something definitively must.

Attaching an image where the problem is shown.
Didn't agree at first but made the change and I do like it.  Thanks Jean-Yves!
(Reporter)

Comment 2

5 years ago
:-)

Comment 3

5 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/b2efbed48249b98f90e080e85d6ce8e72e2ae1c3
fix bug 915170 - Update font-size and padding of article blocks

https://github.com/mozilla/kuma/commit/0fbb8d149445c9ba8549645486771870b1bc981a
Merge pull request #1364 from darkwing/redesign-attach-header-wiki-block

fix bug 915170 - Update font-size and padding of article blocks

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.