Closed Bug 915303 Opened 7 years ago Closed 7 years ago

Repeatedly tapping on content that consumes touch events may randomly zoom

Categories

(Firefox for Metro Graveyard :: Pan and Zoom, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jimm, Unassigned)

References

Details

Attachments

(1 file)

STR:

1) load test case
2) tap a single finger in the canvas a few times

result: usually within three or four taps the page will zoom in unexpectedly.
Attached file test case
Blocks: 915724
No longer blocks: metro-apzc
I'm not able to reproduce this; are you still able to?
Flags: needinfo?(jmathies)
appears fixed, thanks.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(jmathies)
Resolution: --- → WORKSFORME
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.