add option to disable the main menu in installed desktop web apps

RESOLVED DUPLICATE of bug 914868

Status

Firefox Graveyard
Web Apps
--
enhancement
RESOLVED DUPLICATE of bug 914868
4 years ago
2 years ago

People

(Reporter: Jovan Gerodetti, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
I see no reason why this menu is needed. It would be very nice if it would be possible to disable it globally or for special apps.
Thank you for the suggestion!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 914868
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.