Can't delete bookmarks by dragging to trash

VERIFIED DUPLICATE of bug 70776

Status

SeaMonkey
Bookmarks & History
P5
normal
VERIFIED DUPLICATE of bug 70776
17 years ago
14 years ago

People

(Reporter: hsivonen, Assigned: Paul Chen)

Tracking

Trunk
Future
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Build ID: 2001071013 FizzillaCFM 0.9.2 branch

Steps to reproduce:
1a) Drag a bookmark to trash from the Bookmarks window
1b) Drag a bookmark to trash from the Personal Toolbar

Actual results:
The trash icon highlights but the bookmark doesn't get deleted.

Expected results:
Expected the bookmark to be deleted.

Comment 1

17 years ago
Does this work in Mac OS 9? I can't imagine anyone finding this method
preferrable to pressing the delete button or selecting the delete menu item or
pressing the delete key (which doesn't currently work, BTW).
When trying to delete a bookmark from the toolbar, my first instinct was to drag
from the toolbar to Trash instead of using the context menu. Using the backspace
key doesnät make sense in the context of the toolbar. 

Dragging from the Classic build to the Mac OS X Trash doesn't work either.

Comment 3

17 years ago
Good point. Also, if the trash highlights, then dragging a bookmark listing to
it should delete the bookmark (if not, the trash shouldn't highlight).

The ability to delete items by dragging them to the system trash is also present
in applications like Sherlock for Mac OS X, so it should probably work in
Mozilla, too.

Updated

17 years ago
Blocks: 102998

Comment 4

17 years ago
I assume this is blocked by bug 76629?

Also, this is probably a dupe of the newer, but more general bug 70776.
Status: NEW → ASSIGNED
Target Milestone: --- → Future
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW
(Assignee)

Comment 6

17 years ago
Mass move Ben's bugs dumped on me marked future with p5 to get off my untriaged
radar. You can filter out this email by looking for "ironstomachaussie"
Priority: -- → P5

Comment 7

17 years ago

*** This bug has been marked as a duplicate of 70776 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.