Mouse wheel scroll is pretty broken on certain pages

RESOLVED DUPLICATE of bug 907100

Status

Firefox for Metro
Pan and Zoom
RESOLVED DUPLICATE of bug 907100
5 years ago
4 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR:

1) open images.bing.com and search for something
2) wheel scroll down the list of images

result: jumpiness, lack of scrolling, odd redraw problems

The results pages expand in size as you scroll. Looks like this is throwing apz off somehow.
(Reporter)

Updated

5 years ago
Blocks: 915723
(Reporter)

Updated

5 years ago
No longer blocks: 886321
(Reporter)

Updated

5 years ago
No longer blocks: 915723
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907100
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.