If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

advanced or simple search for a product produces 'Zarro Boogs found.'

RESOLVED INVALID

Status

()

Bugzilla
Query/Bug List
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Ilyas Khan, Unassigned)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 803740 [details]
ZarroBoogs.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130814063812

Steps to reproduce:

- Created a product.
- Created a component.
- Logged a bug against both.
- Clicked Search link in top.
- Selected 'Advanced Search' tab.
- Selected the product and component.
- Submitted the search.


Actual results:

1. The search fields state: Component: ARRAY(0x251a1b4) Product: ARRAY(0x2bc864c) (see screenshot ZarroBoogs)


Expected results:

The bug logged against the product and the component should've returned.
(Reporter)

Comment 1

4 years ago
Created attachment 803743 [details]
confirmedBugReport.jpg

Logged a bug report
(Reporter)

Comment 2

4 years ago
Created attachment 803745 [details]
advanced-search.jpg

Then searched for the bug against product and component

Comment 3

4 years ago
This is a support question. See http://www.bugzilla.org/support for help.

Your installation is buggy. It looks like you have code from two different versions of Bugzilla (partial upgrade, probably).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.