Closed Bug 915734 Opened 11 years ago Closed 11 years ago

When zoomed in, iframe content moves faster than finger during panning

Categories

(Core :: Graphics: Layers, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: botond, Unassigned)

Details

STR:
  1. Load http://people.mozilla.org/~kgupta/tmp/iframe.html in the B2G browser.
  2. Zoom in.
  3. Pan the iframe. The iframe content moves faster than your finger.

I'm not sure whether this is a regression. It doesn't appear to be caused by recent patches I've worked on.
I haven't been able to reproduce this for a while. Must have been fixed by one of the many APZ changes we've  been making. Closing as WORKSFORME.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.