All users were logged out of Bugzilla on October 13th, 2018

Disable zoom in metrofx on aurora after a merge

RESOLVED FIXED in Firefox 26

Status

RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: jimm, Assigned: jimm)

Tracking

Trunk
Firefox 26
x86_64
Windows 8.1

Firefox Tracking Flags

(firefox26+ fixed, firefox27 wontfix)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Assuming metro rolls out to aurora we need to disable zoom on that branch until it's show quality.
(Assignee)

Updated

5 years ago
tracking-firefox26: --- → ?
(Assignee)

Comment 1

5 years ago
Created attachment 803834 [details] [diff] [review]
pref patch
(Assignee)

Updated

5 years ago
Summary: Disable zoom on aurora after a merge → Disable zoom in metrofx on aurora after a merge
(Assignee)

Comment 2

5 years ago
Comment on attachment 803834 [details] [diff] [review]
pref patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #):
This is not a regression, we're just disabling some buggy zoom code on aurora.

User impact if declined:
na

Testing completed (on m-c, etc.):
zoom is currently enabled on mc for testing purposes.

Risk to taking this patch (and alternatives if risky):
none

String or IDL/UUID changes made by this patch:
none
Attachment #803834 - Flags: approval-mozilla-aurora?
(Assignee)

Updated

5 years ago
Assignee: nobody → jmathies
status-firefox26: --- → affected
tracking-firefox26: ? → +
Comment on attachment 803834 [details] [diff] [review]
pref patch

the plan at present is to enable metro in the first aurora update (hinges on bug 903866) so approving this to go along.
Attachment #803834 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
(Assignee)

Comment 4

5 years ago
https://hg.mozilla.org/releases/mozilla-aurora/rev/dfd9d8839b38
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
status-firefox26: affected → fixed
status-firefox27: --- → wontfix
Target Milestone: --- → Firefox 26
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.