If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sign in button doesn't work on /login page (Header one)

RESOLVED DUPLICATE of bug 928320

Status

Webmaker
webmaker.org
RESOLVED DUPLICATE of bug 928320
4 years ago
4 years ago

People

(Reporter: alicoding, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
This page has two sign in button. One on the header and the other in the body.

The one on the header if you click nothing happen.

What we expect is both to work.

Comment 1

4 years ago
Please assign this bug to me.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928320
You need to log in before you can comment on or make changes to this bug.