Second Search Messages command appears not to work

VERIFIED DUPLICATE of bug 44800

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 44800
17 years ago
10 years ago

People

(Reporter: Aaron Leventhal, Assigned: Navin Gupta)

Tracking

({access})

Trunk
x86
Windows 2000
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Scenario:
1. Bring up the search message dialog and search for something
2. Don't close your search message dialog
3. Go back to your mail app, so that it covers up the old search dialog 
4. Try to search messages again

What happens:
Apparently nothing - actually the old dialog is still there, but you don't
realize it.

What should happen:
It should be brought to the front and activated

This has happened to me more than once, where I think the command simply isn't
working.
(Reporter)

Updated

17 years ago
Keywords: access

Comment 1

17 years ago
Well, even if you had the window focused, there's another bug we gotta fix first
where the popupmenus (in the criteria fields) become blank when you choose
"Search "Messages..." the second time.

This bug would depend on that.

Comment 2

17 years ago
This has changed in the last while, (on Windows) it at least used to call the
window to the foreground. I think we may have aMac (and linux?) bug about not
surfacing the window, I'll look for it and change to include windows if appropriate.
Anyway, the bug hwaara refers to about useless critieria lists is bug 44799.

Comment 3

17 years ago
OK, marking this a duplicate of  44800.
Special circumstances for mac where it not only doesn't surface, but will
prevent user from seeing a search dialog in the session -- that is bug 74447.

*** This bug has been marked as a duplicate of 44800 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.