Closed Bug 916020 Opened 7 years ago Closed 6 years ago

[B2G][Email] Send email button doesn't work when editing email body.

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: huseby, Unassigned)

References

Details

When editing the body of an email, when you touch the send button, it activates the pull down shade instead of the send button.

Repro:
1. Open email app and start new email.
2. Enter email address in to: field. (probably not necessary)
3. Edit description. (probably not necessary either)
4. Edit the body of the email.
5. With the keyboard still showing, press send button in upper right corner.

Result:
The pulldown shade appears and is activated.  You can't press the send button.  Or at least it has a very small hit target at the very bottom of the send button.
I am wondering if there is anyway that bug 902393 is related. Seems like we're having trouble with touch targets there as well.
Blocks: 916043
Not able to reproduce this issue on build
Gecko 28
Gaia v1.3

one thing to note here, we must enter some chars (or email)in to: field to enable the send button.
I can confirm that this issue is no longer present.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 916043
You need to log in before you can comment on or make changes to this bug.