[zffos1.1] camera video not support vga resolution

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
4 years ago

People

(Reporter: liu.kunpeng, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(tracking-b2g:backlog)

Details

(Whiteboard: [MEDIA_TRIAGED])

(Reporter)

Description

6 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; TCO_20130913165939)

Steps to reproduce:

1. Recording a video.


Actual results:

Can't support vga resolution.


Expected results:

We hope it could support vga resolution
(Reporter)

Updated

6 years ago
Blocks: 899451
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
This is a bug of camera.
Component: Gaia::Video → Gaia::Camera
Nominate it to leo? for since it is bug for camera
blocking-b2g: --- → leo?
Hi Ivan, 

It's a feature request. The camera app supports VGA recording. But it doesn't provide a good UI for user to choose resolution. We currently fixed it as cif resolution, 352x288 or 352x240. So, I don't think it should be leo?. And sorry for misleading you with my comment 1. It's not a bug, it a feature request.
John,

Thank you for the clarification, Change flag accordingly.
blocking-b2g: leo? → koi?

Comment 5

6 years ago
Sri - As discussed, lets add it to the 1.3 backlog
blocking-b2g: koi? → 1.3?
Flags: needinfo?(skasetti)
Whiteboard: [MEDIA_TRIAGED]

Comment 6

6 years ago
This feature request has been added to the media backlog..
Flags: needinfo?(skasetti)

Updated

5 years ago
blocking-b2g: 1.3? → 1.4?

Updated

5 years ago
blocking-b2g: 1.4? → 1.5?

Updated

5 years ago
blocking-b2g: 1.5? → backlog
By default we now choose the highest available recorderProfile. The user is not able to manually change the recorder profile. When the Camera is invoked from a 'pick' activity and a `maxFileSizeBytes` parameter has been given, we will pick the lowest resolution profile available.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
You need to log in before you can comment on or make changes to this bug.