[B2G][System] Send email button activates pull-down shade instead of sending

RESOLVED DUPLICATE of bug 916020

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 916020
5 years ago
4 years ago

People

(Reporter: huseby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux-most-wanted)

(Reporter)

Description

5 years ago
If you compose a new email, while editing the body of the email and the keyboard is showing, try pressing the send email button in the upper right.  You'll notice that it activates the pull-down shade instead of sending the email.

Updated

4 years ago
Blocks: 994991
Whiteboard: ux-most-wanted
(Reporter)

Comment 1

4 years ago
This issue is a duplicate of Bug 916020 and I just re-tested it and confirmed that the issue is no longer present.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 916020
You need to log in before you can comment on or make changes to this bug.