[FDN] the PIN2 dialog box always says “Disable FDN”, never “Enable FDN”

RESOLVED FIXED

Status

Firefox OS
Gaia::Settings
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: kaze, Assigned: kaze)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
STR:
 • Settings > Call Settings > Fixed dialing numbers
 • make sure FDN is disabled
 • tap on the “Fixed dialing numbers” switch

Expected:
 • PIN2 input dialog box with an “Enable FDN” title

Actual:
 • PIN2 input dialog box with a “Disable FDN” title

FDN still gets properly activated though. It’s just a UI issue.
(Assignee)

Updated

4 years ago
Depends on: 888912
(Assignee)

Updated

4 years ago
Assignee: nobody → kaze
(Assignee)

Comment 1

4 years ago
Created attachment 804396 [details]
link to pull request

https://github.com/mozilla-b2g/gaia/pull/12214
Attachment #804396 - Flags: review?(arthur.chen)
Comment on attachment 804396 [details]
link to pull request

r=me. Thanks.
Attachment #804396 - Flags: review?(arthur.chen) → review+
(Assignee)

Updated

4 years ago
Duplicate of this bug: 932010
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.