[B2G][Browser] Browser sticks at top of webpage and user is unable to navigate webpage

RESOLVED DUPLICATE of bug 915747

Status

RESOLVED DUPLICATE of bug 915747
5 years ago
5 years ago

People

(Reporter: amaxwell, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 804540 [details]
LogCat of issue

Description:
After selecting a website in browser user is unable to navigate site, browser stays at top of webpage.

Repro Steps:
1) Updated to Buri Build ID: 20130913040201
2) From homescreen select browser
3) Enter a webpage (cnn.com)
4) Navigate the web page.

Actual:
Webpage is not navigable and stuck at top of webpage.

Expected:
User is able to navigate webpage

Environmental Variables:
Device: Buri v1.2
Build ID: 20130913040201
Gecko: b9029b1de410
Gaia: 8ccb741b6adcfe9a78b842c17e5874242c0f8b86
Base Image: US_20130912_QC211

Notes:
Repro frequency: 3/3 100%

LogCat Errors:
E/Sensors(140): sensors_poll_context_t::activate index is 2, handle is enabled is 3,the enable is 0
E/Sensors(140): sensors_poll_context_t::activate index is 0, handle is enabled is 0,the enable is 0
E/Sensors(140): happy,bmasensor is enable,the mEnabled is 1,the handle is 0,the enabled is 0
Depends on: 914825
Please retest now that bug 914825 is fixed.
(Reporter)

Updated

5 years ago
QA Contact: amaxwell
(Reporter)

Comment 2

5 years ago
Performed regression window on this issue. It does not occur on:

Leo v1.1 Com RIL
Gaia   8b20ff956f8e366a17a7ef5f64935a6a6a8cb0c0
SourceStamp bebaca30ea30
BuildID 20130916041201
Version 18.0

Buri v1.1 Moz RIL
Gaia   862b5761825e010e3cc5968c096377e1ea54bbf2
SourceStamp b459ac3ebe24
BuildID 20130917041200
Version 18.0
Base Image: 20130912

Buri v1.2 Moz RIL
Gaia   9ffd2899eb91388f7fc1ce6f7a895a6f5f922c05
SourceStamp a98569f21abe
BuildID 20130912040201
Version 26.0a1
Base Image: 20130912

Confirmed webpage gets stuck at the top of the page on:
Buri v1.2 Moz RIL
This issue does not occur on:

Leo v1.1 Com RIL
Gaia   8b20ff956f8e366a17a7ef5f64935a6a6a8cb0c0
SourceStamp bebaca30ea30
BuildID 20130916041201
Version 18.0

Buri v1.1 Moz RIL
Gaia   862b5761825e010e3cc5968c096377e1ea54bbf2
SourceStamp b459ac3ebe24
BuildID 20130917041200
Version 18.0
Base Image: 20130912

Buri v1.2 Moz RIL
Gaia   9ffd2899eb91388f7fc1ce6f7a895a6f5f922c05
SourceStamp a98569f21abe
BuildID 20130912040201
Version 26.0a1
Base Image: 20130912

Confirmed page gets stuck at the top of the page on:
Buri v1.2 Moz RIL
Gaia   a0079597d510ce8ea0b9cbb02c506030510b9eeb
SourceStamp c4bcef90cef9
BuildID 20130916040205
Version 26.0a1
Base Image: 20130912
(Reporter)

Updated

5 years ago
Keywords: regression

Updated

5 years ago
Whiteboard: burirun1
Is this a dupe of bug 915747? The STR are similar, and I cannot reproduce either.
Flags: needinfo?(amaxwell)
Whiteboard: burirun1
(Reporter)

Comment 4

5 years ago
Resolving as a dupe of bug 915747
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(amaxwell)
Resolution: --- → DUPLICATE
Duplicate of bug: 915747
You need to log in before you can comment on or make changes to this bug.