Intermittent js\src\jit-test\tests\auto-regress\bug650658.js | --no-baseline --no-ion --no-ti: js\src\jit-test\tests\auto-regress\bug650658.js:9:9 TypeError: matches_array is null

RESOLVED DUPLICATE of bug 899697

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 899697
5 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Windows Server 2008
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=27834195&tree=Mozilla-Central
WINNT 6.1 x86-64 mozilla-central build on 2013-09-13 07:02:18 PDT for push 2b4aa0f8515e
slave: w64-ix-slave152

FAIL - e:\builds\moz2_slave\m-cen-w64-00000000000000000000\build\js\src\jit-test\tests\auto-regress\bug650658.js
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\m-cen-w64-00000000000000000000\build\js\src\jit-test\tests\auto-regress\bug650658.js | --no-baseline --no-ion --no-ti: e:\builds\moz2_slave\m-cen-w64-00000000000000000000\build\js\src\jit-test\tests\auto-regress\bug650658.js:9:9 TypeError: matches_array is null
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 899697
You need to log in before you can comment on or make changes to this bug.