[Buri] Fonts in search results are misaligned

RESOLVED DUPLICATE of bug 915145

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 915145
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 804708 [details]
Screenshot of issue after search

Buri, while using:

Gaia   8ccb741b6adcfe9a78b842c17e5874242c0f8b86
SourceStamp b9029b1de410
BuildID 20130913040201
Version 26.0a1

STR:
1. Go to homescreen
2. Perform a search for "Oscar" in the search box
3. Observe the attached screenshot

Expected: All the app names would align
Actual: All the names are skewed

I would guess this is fallout from the recent font changes?

Comment 1

4 years ago
Created attachment 804725 [details]
Usage app

Usage app is affected too, 
not sure if it's a same issue though

Updated

4 years ago
QA Contact: nkot

Comment 2

4 years ago
Regression range:
Build ID: 20130906040204 - Does NOT Reproduce
Gecko: http://hg.mozilla.org/mozilla-central/rev/ab5f29823236
Gaia: 94e5f269874b02ac0ea796b64ab995fce9efa4b3
Platform Version: 26.0a1

Build ID: 20130909114657 - Reproduces
Gecko: http://hg.mozilla.org/mozilla-central/rev/218d4334d29e
Gaia: aa4180e9286d385fa6b62d236f30fb24cd8b93e9
Platform Version: 26.0a1

*there are no release builds to get a deeper regression range

I've tested with STR from comment 0 and Usage app as well, the regression range is the same for both
Keywords: regressionwindow-wanted
Duplicate of this bug: 917063
QA Wanted - Can you check to see if this reproduces on a different production device other than Buri? I think this might be the build image in regards to Buri.
Keywords: qawanted

Comment 5

4 years ago
Reproduces on Leo v1.2 too.

Build ID: 20131003004003
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/7dfe4a775531
Gaia: 9e21b6bea92fdafcb6787120a8cde0eb25a50495
Platform Version: 26.0a2
Keywords: qawanted
(In reply to nkot from comment #5)
> Reproduces on Leo v1.2 too.
> 
> Build ID: 20131003004003
> Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/7dfe4a775531
> Gaia: 9e21b6bea92fdafcb6787120a8cde0eb25a50495
> Platform Version: 26.0a2

Hmm guess not. Looks like it's just ugly visual design bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915145

Updated

4 years ago
blocking-b2g: koi? → ---
You need to log in before you can comment on or make changes to this bug.