[stage] Regression: Avatar collapses left on signup page

VERIFIED FIXED in 2013-09-12

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: hoosteeno, Assigned: Julia Elman)

Tracking

other
2013-09-12

Details

(Whiteboard: [kb=1118779])

Attachments

(2 attachments)

Created attachment 804717 [details]
Production Positioning

On the signup and profile edit pages in staging, the avatar image is justified left. In production it is directly above the browse button. Screenshots attached.
Created attachment 804718 [details]
Staging Positioning
Er, the other right.
Summary: [stage] Regression: Avatar collapses right on signup page → [stage] Regression: Avatar collapses left on signup page
Target Milestone: --- → 2013-09-12
(Assignee)

Updated

5 years ago
Assignee: nobody → julia
Duplicate of this bug: 915297
Whiteboard: [kb=1118779]

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Bumping to verified fixed -- looks great now
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.