Improve PIN setting sequence by having single screen

RESOLVED DUPLICATE of bug 837289

Status

Marketplace
Payments/Refunds
P3
normal
RESOLVED DUPLICATE of bug 837289
4 years ago
4 years ago

People

(Reporter: dbialer, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Reporter)

Description

4 years ago
Currently when setting a PIN and Confirm screen, these are 2 different screens.  PIN is set, windows goes away, new window opens with confirm PIN.

Request an enhancement to make this a single screen.
PIN Set screen comes up.  User sets PIN submits, but screen remains and blanks out the digit fields.  Also changes wording from set to confirm.

This should make the payment process a bit smoother and possibly faster.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837289
You need to log in before you can comment on or make changes to this bug.