Intermittent js\src\jit-test\tests\gc\bug-880886.js | : js\src\jit-test\tests\gc\bug-880886.js:7:0 InternalError: too much recursion

RESOLVED DUPLICATE of bug 899697

Status

()

RESOLVED DUPLICATE of bug 899697
5 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows Server 2003
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=27862578&tree=Mozilla-Inbound
b2g_mozilla-inbound_win32_gecko build on 2013-09-13 17:42:23 PDT for push baaf2a3e7723
slave: w64-ix-slave114

FAIL - e:\builds\moz2_slave\m-in-w32_g-0000000000000000000\build\js\src\jit-test\tests\gc\bug-880886.js
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\m-in-w32_g-0000000000000000000\build\js\src\jit-test\tests\gc\bug-880886.js | : e:\builds\moz2_slave\m-in-w32_g-0000000000000000000\build\js\src\jit-test\tests\gc\bug-880886.js:7:0 InternalError: too much recursion
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 899697
You need to log in before you can comment on or make changes to this bug.